New orders missing

Incident Report for onQuality

Resolved

This incident has been resolved.
Posted Sep 15, 2023 - 11:45 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 15, 2023 - 11:00 CEST

Investigating

No new orders are shown since 14.09.2023 late evening. Our tech staff is informed identifying / fixing the problem.
Posted Sep 15, 2023 - 08:56 CEST
This incident affected: PD - Performance Dashboard.