unusual high load / systems may respond/be slower

Incident Report for onQuality

Resolved

This incident has been resolved.
Posted Sep 19, 2025 - 11:10 CEST

Investigating

We are currently investigating this issue.
Posted Sep 19, 2025 - 10:43 CEST
This incident affected: OES core system (API - endpoint secure1.onquality.es, OES) and SHIPPING, SHIPPING P&P.